Jump to content

[Résolu] Le jeu ne se lance pas du tout par le patcher.


Xagan
 Share

Recommended Posts

Hello je rencontre un petit soucis vis à vis du lancement du jeu.

Lorsque je clique sur play dans le patcher, il se ferme, sans donner suite à quoique ce soit

J'ai tenté une réparation via repairdragonica.exe mais sans résultats.

J'ai Direct X de mis à jour, Visual C++ également.

 

Une idée de quoi faire pour que ça remarche?

L'ancien thread ne m'a pas tellement aidé malheureusement.

 

Bon courage et merci d'avance!

Link to comment
Share on other sites

  • Developers

Bonjour,

 

Vérifiez que vous possédez bien « Dragonica.exe » dans le dossier Release de votre dossier Dragonica.

Si il n’y est pas je vous invite à désactiver temporairement votre anti virus et a relancer un repair via le patcher.

Si il y a bien Dragonica.exe mais que ça ne fonctionne toujours pas je vous invite à supprimer le dossier du jeu et télécharger le jeu a partir de ce lien.

Tenez moi au courant

 

Cordialement,

 

Abys

Link to comment
Share on other sites

Bonsoir, j'ai procédé à un repair à la fois depuis le patcher et depuis le dragonicarepair.exe, en mettant mon antivirus en berne, visiblement rien n'y fait, alors que j'ai installé le jeu cet après midi par ce même lien que vous m'avez envoyé. Est-ce que je suis cuit ou il y'a une alternative envisageable?

 

Merci!

Link to comment
Share on other sites

  • Developers

Bonjour,


Essayez d’installer ceci afin de régler le problème.

Si vous avez un logiciel permettant d’avoir un fond écran animé vous devrez le désactiver voir même le désactiver car ce genre de logiciel entre en conflit avec le jeu.


Si vous rencontrez encore un problème pour exécuter le jeu merci de me communiquer le maximum d’informations sur votre ordinateur (OS, gpu, cpu…)

 

Cordialement

 

Abys

 

Link to comment
Share on other sites

Posted (edited)

Bonjour,

 

Bon beh rien y fait, j'ai désactivé Wallpaper Engine, installé le lien que vous m'avez envoyé, redémarrer plusieurs fois en retirant wallpaper engine du démarrage, ça refuse de se lancer, ça me fait une p'tite fenêtre blanche sans donner suite.

 

Voici mes specs:

Intel i5 4460 3.2GHz

GTX 1050 Ti

12 Gb RAM DDR3

 

Le jeu est installé sur ma partition C:\ sur un disque dur standard, dans mes program files, normal quoi.

Je remarque cependant que lorsque l'on télécharge le jeu, on ne passe plus par un .exe qui installe tout mais un fichier zip contenant tout les docs du jeu, est-ce que éventuellement ça pourrait venir de là? Je ne saurais pas du tout quoi dire.

 

J'utilise également Rainmeter pour avoir certaines infos en plus pour mon pc donc je ne saurais dire si ça peut rentrer en incidence, ce qui est étrange car je n'ai jamais eu de jeu réagir ainsi 😕

 

J'en regrette de ne pas avoir poursuit des études dans l'informatique et la programmation punaise ahah 😅

 

Bon courage avec tout ça hahaha

Edited by Xagan
Link to comment
Share on other sites

  • Developers

Re-bonjour,

 

Essayez de désinstaller temporairement wallpaper engine et si ça marche toujours pas veuillez re-télécharger le client à partir de ce lien.

Prevenez moi si le problème est résolu

 

Cordialement,

 

Abys

Link to comment
Share on other sites

Bonsoir,

 

Eh beh problème réglé en installant le jeu par le lien!

 

Merci beaucoup pour à la fois la patience et votre diligence!

Passez une bonne soirée! 😄 

  • Like 1
Link to comment
Share on other sites

  • Abys changed the title to [Résolu] Le jeu ne se lance pas du tout par le patcher.
  • Abys locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...